Полное описание как правильно настроить µTorrent 1.8.1, фаервол и как открыть порт

Перезагрузить страницу Полное описание как правильно настроить µTorrent 1.8.1, фаервол и как открыть порт
Добро пожаловать, rolar.
Ваш последний визит: 27.12.2008 в 20:26
Личные сообщения
Входящие
Отправленные
Новое сообщение
Отслеживание сообщений
Редактирование папок
Мой кабинет Изображения Правила форума Пользователи Календарь Новые сообщения Поиск Навигация Выход

Важная информация
Есть вопрос? Поможем найти ответ. Сервис "Поддержка" на нашем форуме. Поддержка осуществляется всеми пользователями форума.

Поиск по форуму
Поиск по тегу
Расширенный поиск
Навигация
Сообщения за день
Справка
Все разделы прочитаны
Список знакомых
Контакты
Друзья и знакомые
Социальные группы
Изображения и альбомы
Мой кабинет
Редактировать подпись
Редактировать данные
Опции
Разное
Личные сообщения
Темы с подпиской
Ваш профиль
Кто на форуме
Изображения
Мои изображения
Загрузить изображения
Все изображения
К странице...
Ответ
Страница 1 из 21 1 2 3 11 > Последняя »
Перейти к новому Перейти к новому
Опции темы Поиск в этой теме Рейтинг: Рейтинг темы: голосов - 4, средняя оценка - 4.25. Опции просмотра
Старый 29.11.2008, 10:55 | #1
[V.I.P] Меню пользователя [V.I.P]
Местный

Аватар для [V.I.P]
Доп. информация

Регистрация: 26.10.2008
Адрес: г.Стерлитамак
Сообщений: 521
Спасибо: 330
Отправить сообщение для [V.I.P] с помощью ICQ
Хорошо Полное описание как правильно настроить µTorrent 1.8.1, фаервол и как открыть порт
Советую вам настроить ваш клиент так же, как на моих скринах!!!
Гарантирую, что скорость раздачи и скорость принятия увеличится!!!
FAQ был исправлен и теперь это готовый вариант!
Установка
Скачиваем сам клиент и руссификатор µTorrent 1.8.1 + руссификатор, разархивируем в любую папку. Запускаем utorrent.exe и устанавливаем клиент (он сразу будет руссифицированным)
Скачать: http://bit-torrent.bashtel.ru/manual/utorrent181.rar
При установке выходит окно с "Мастером скорости"

Выбираем тип соединения как и на скрине и порт(самостоятельно ниже обьясненно какой порт лучше выбрать)

Шаг 1: Выбираем порт
Для начала мы должны открыть программу uTorrent (если она у вас уже включена, то для этого просто кликните на иконке в трее (рядом с часами) один раз, если у вас не сработало, то 2 раза подрят как по обычному ярлыку):

Затем выбираем сверху пункт Опции и выбираем Настройки:

В этом окне выбираем категорию Соединение

Обязательно проследите, чтобы у вас не стояла галочка напротив “Случайный порт при каждом запуске uTorrent”! Иначе при следующем запуске программы у вас будет стоять новый порт который мы не открывали.
Допустим стоит порт 41303. Если вы не знаете какой порт выбрать, то просто нажимайте на кнопку Случайный до тех пор, пока не увидите понравившийся вам порт. Желательно чтобы он был от 40000 до 65000.
После того как вы выбрали себе порт, обязательно его куда-нибудь запишите.

Шаг 2: Открываем порт

После того, как мы записали свой порт мы должны зайти в Пуск – Панель управления после чего у вас должно появиться такое окно:

XP
В Windows нажмите Пуск, нажмите Панель управления

В открывшемся окне нажмите Брандмауэр Windows

Vista

В этом окне мы должны выбрать пункт Центр обеспечения безопасности.

Брандмауэр должен быть у вас включен. Снизу в категории Настройка параметров безопасности мы выбираем пункт Брандмауэр Windows

В этом окне выбираем вкладку Исключения:

В открывшемся окне нажимаем на Добавить порт…

Мы видим окно Добавление порта. Там где находится строчка Имя мы вводим название нашей программы uTorrent (можете написать любое другое...например номер порта). Ниже находится строка Номер порта куда мы вводим записанный нами ранее на бумажечку наш порт. В данном случае это 41303. После того, как мы все ввели нажимаем на ОК. Эти значения надо вводить как для порта TCP так и для UDP. После чего мы вернемся к окну "Брандмауэр Windows - Исключения"

Находим название нашей программы uTorrent и ставим напротив нее галочку. Все…после чего нажимаем опять на ОК и все закрываем. После этого перезапускаете (выключаете и заново запускаете) программу uTorrent.
Все! Ваш порт теперь открыт!
После того как установите порт и тип соединения нажимаете "Использовать выбранное"

Далее идем в "Опции" - "Настройки" и настраиваем клиент под себя.

1) Общее

Если вы раньше использовали другой клиент, нажимаете "Ассоциировать с *torrent".
Настройки в этом окне влияют на запуск программы и отображение на мониторе. Вы можете поменять на то, что вам нужно.
Обязательно уберите галочку с "Обновления до бета-версии" для стабильной работы вашего клиента!
Ставите галочки только так, как и на скрине!!!(Очень сильно влияет на работу и скорость)

2)Интерфеис

Настраиваете под себя!

3)Папки

Советую создать на вашем диске "D" 2 папки для torrent файлов и для загружаемых вами фаилов!
Чтобы ваши раздачи не терялись храните фаилы, в той папке, куда они были загружены!
Фаилы желательно копируйте, не перемещайте из корневой папки!
Не в коем случае не создавайте папку для фаилов на системном диске(тоесть диск на котором установленна ваша система Windows)

3)Соединение

Убераете все галочки!

4)Скорость

Тут ничего менять не нужно!

5)BitTorrent

Ставите галочки как на скрине!
Шифрование отключено и принимать нешифрованные
Ставьте галочку "Лимит скорости локальных пиров" в том случае, если вы хотите скачивать с большей скоростью!Т.к скорость раздачи влияет на скорость скачивания.Кликаете на файле раздаче в вашем клиенте -> жмете свойства->максимальная скорость раздачи ставите значение 1, то есть будет раздавать с максимальной скоростью 1 кб (для раздачи с максимальной скоростью верните значение 0)
Незабудьте поставить галочки "Обмен пирами" + "Включить Scrape запросы"

6)Очередность

Ставите значения как на скрине!

На последок советую больше не трогать никаких натроек!Которые я описал самые основные!

Руководство как надо правильно открывать порт через Брандмауэр Windows на примере программы uTorrent

1) В Windows нажмите Пуск, нажмите Панель управления

2) В открывшемся окне нажмите Брандмауэр Windows
(для Vista Пуск – Панель управления)
В этом окне мы должны выбрать пункт Центр обеспечения безопасности.

Брандмауэр должен быть у вас включен. Снизу в категории Настройка параметров безопасности мы выбираем пункт Брандмауэр Windows)

а) В открывшемся окне нажмите Выключить

или

б) Нажмите на вкладку Исключения и добавьте uTorrent к списку программ.

Обратите внимание на то, что обязательно должна быть поставлена галочка напротив названия uTorrent.

Настройка файрволла

Общая информация

Только при правильно настроенных портах можно достичь оптимальную (очень быструю) скорость скачки/закачки. Во-первых, не рекомендуется выбирать порты общеизвестных пиринговых программ типа emule, Kazaa, Direct Connect, Gnutella и, конечно, стандартные порты BitTorrent тоже не рекомендуются:
Direct Connect 411~413
Kazaa 1214
eDonkey 4662
Gnutella 6346~6347
BitTorrent 6881~6889

Провайдер может как следить, так и урезать трафик на этих портах. Рекомендуется выбирать порты > 40000.

Очень важно! Если вы имеете firewall (файрволл, брендмауэр) программу на своём PC, то нужно открыть выбранный вами порт для битторрента как на выход, так и на вход. Если вы не разбираетесь, как работает firewall, то лучше его и не ставить вовсе, так как он вас все равно в этом случае не спасёт от всех “бед” из Интернета.

Kaspersky 7.125 и 7.325 открытие порта!
Настройка - > Сетевой экран - > Настройка - > вкладка " Правила для пакетов" - > Добавить(надо добавить 2 раза!!!1 для TSP соеденений другой для UDP - > имя любое, в параметрах ставите галочку "локальный порт" и указываете ниже порт(появится синяя надпись "Укажите порт")
Скрины 2 правил(открытия портов)

Скажу вам 1 факт!
Если у вас включенны вот эти галочки:

то у вас будет тормозить компьютер при загрузке системы и при скачке файлов, а так же при проверке файлов, выключите их, перезагрузите компьютер и сравните старые результаты с новыми!
Если вам помогло, просто ставьте спасибку или отпишитесь!
__________________

Последний раз редактировалось [V.I.P]; 28.12.2008 в 08:42. Причина: Добавлено сообщение
[V.I.P] вне форума | Выделить текст и кликнуть здесь Ответить с цитированием Мультицитирование этого сообщения Быстрый ответ на это сообщение
Эти 57 пользователей(ля) поблагодарили [V.I.P] за это полезное сообщение:
$helob (01.12.2008), ..::У(@MA::. (11.12.2008), /IaMep (03.12.2008), 007RUS (28.12.2008), 3478263622 (11.12.2008), Артурчик (03.12.2008), airrin (08.12.2008), AlexanderGTR (10.12.2008), Avrora2108 (29.12.2008), beloretskiy (09.12.2008), boostman (12.12.2008), Cergei (21.12.2008), Dirtyjan (14.12.2008), Dwade (01.12.2008), efimovich (11.12.2008), Ellinois1 (30.12.2008), ElmirKG (20.12.2008), enjoy77 (30.11.2008), Forz (06.12.2008), FoxSlimMarat (22.12.2008), gliliana (16.12.2008), irek1988 (14.12.2008), k988is (06.12.2008), kanish (18.12.2008), kastet (29.11.2008), khasann (14.12.2008), lilili1 (07.12.2008), makes (10.12.2008), mars2107 (07.12.2008), Miller82 (30.11.2008), Murdock666 (21.12.2008), Nazgul666 (29.12.2008), Novigator (01.01.2009), Pavel (01.12.2008), Pavel_ (25.12.2008), RadxRad (25.12.2008), Reid (01.12.2008), rustik (21.12.2008), sality (01.12.2008), SamViktor (10.12.2008), Shurik2008 (30.11.2008), sonywii (04.12.2008), trebor (06.12.2008), TuriG (22.12.2008), Twis (30.11.2008), VaGRanD (04.12.2008), Valeriy (01.12.2008), Valve (09.12.2008), WanDrid (29.11.2008), wear (30.11.2008), Wind (25.12.2008), Wyatt (15.12.2008), ykypuHbIu (20.12.2008), ZAKIRoff (09.12.2008), Zaraki (20.12.2008), едик (27.12.2008), №69 (08.12.2008)
Меню пользователя [V.I.P]
Посмотреть профиль
Отправить личное сообщение для [V.I.P]
Посетить домашнюю страницу [V.I.P]
Найти ещё сообщения от [V.I.P]
Добавить [V.I.P] в список знакомых
Старый 30.11.2008, 20:45 | #2
ONYXV Меню пользователя ONYXV
Заезжий

Аватар для ONYXV
Доп. информация

Регистрация: 10.06.2008
Адрес: Стерлитамак
Сообщений: 20
Спасибо: 1
Отправить сообщение для ONYXV с помощью ICQ
нифига, по твоему сейчас настроил и блин начали ошибки выскакивать: Превышен лимит соединений, максимум 3 соединения к одному торренту
ONYXV вне форума | Выделить текст и кликнуть здесь Ответить с цитированием Мультицитирование этого сообщения Быстрый ответ на это сообщение
Меню пользователя ONYXV
Посмотреть профиль
Отправить личное сообщение для ONYXV
Найти ещё сообщения от ONYXV
Добавить ONYXV в список знакомых
Старый 01.12.2008, 02:36 | #3
Reid Меню пользователя Reid
Пользователь

Аватар для Reid
Доп. информация

Регистрация: 24.09.2008
Адрес: г.Стерлитамак
Сообщений: 76
Спасибо: 2
Отправить сообщение для Reid с помощью ICQ
Все нормуль спасибо!
__________________
Life Style!

Original Men
Reid вне форума | Выделить текст и кликнуть здесь Ответить с цитированием Мультицитирование этого сообщения Быстрый ответ на это сообщение
Меню пользователя Reid
Посмотреть профиль
Отправить личное сообщение для Reid
Найти ещё сообщения от Reid
Добавить Reid в список знакомых
Старый 01.12.2008, 02:46 | #4
SLY Меню пользователя SLY
Местный

Аватар для SLY
Доп. информация

Регистрация: 14.07.2007
Сообщений: 522
Спасибо: 99
Отправить сообщение для SLY с помощью ICQ
Абсолютно ничего не изменилось
__________________
SLY вне форума | Выделить текст и кликнуть здесь Ответить с цитированием Мультицитирование этого сообщения Быстрый ответ на это сообщение
Меню пользователя SLY
Посмотреть профиль
Отправить личное сообщение для SLY
Найти ещё сообщения от SLY
Добавить SLY в список знакомых
Старый 01.12.2008, 05:46 | #5
[V.I.P] Меню пользователя [V.I.P]
Местный

Аватар для [V.I.P]
Доп. информация

Регистрация: 26.10.2008
Адрес: г.Стерлитамак
Сообщений: 521
Спасибо: 330
Отправить сообщение для [V.I.P] с помощью ICQ
Цитата:
Сообщение от ONYXV Посмотреть сообщение
нифига, по твоему сейчас настроил и блин начали ошибки выскакивать: Превышен лимит соединений, максимум 3 соединения к одному торренту
Руки нужны прямые ..... и это только для utorrent 1.8.1
__________________
[V.I.P] вне форума | Выделить текст и кликнуть здесь Ответить с цитированием Мультицитирование этого сообщения Быстрый ответ на это сообщение
Эти 2 пользователей(ля) поблагодарили [V.I.P] за это полезное сообщение:
efimovich (11.12.2008), FoxSlimMarat (22.12.2008)
Меню пользователя [V.I.P]
Посмотреть профиль
Отправить личное сообщение для [V.I.P]
Посетить домашнюю страницу [V.I.P]
Найти ещё сообщения от [V.I.P]
Добавить [V.I.P] в список знакомых
Старый 01.12.2008, 05:56 | #6
foxyaro Меню пользователя foxyaro
Местный

Аватар для foxyaro
Доп. информация

Регистрация: 19.09.2008
Адрес: Уфа
Сообщений: 89
Спасибо: 41
и чё даст если я ща так настрою?
foxyaro вне форума | Выделить текст и кликнуть здесь Ответить с цитированием Мультицитирование этого сообщения Быстрый ответ на это сообщение
Меню пользователя foxyaro
Посмотреть профиль
Отправить личное сообщение для foxyaro
Найти ещё сообщения от foxyaro
Добавить foxyaro в список знакомых
Старый 01.12.2008, 06:03 | #7
[V.I.P] Меню пользователя [V.I.P]
Местный

Аватар для [V.I.P]
Доп. информация

Регистрация: 26.10.2008
Адрес: г.Стерлитамак
Сообщений: 521
Спасибо: 330
Отправить сообщение для [V.I.P] с помощью ICQ
Ну если у тебя скорость от 700 кб до 1000 кб, то тебе ничего из настроек трогать не нужно!
А если 100-350 советую так настроить как я описал!
Выложил описание открытия порта в касперском!

[V.I.P] добавил 01.12.2008 в 11:06
Цитата:
Сообщение от SLY Посмотреть сообщение
Абсолютно ничего не изменилось
Порт в антивирусе поставил?

[V.I.P] добавил 01.12.2008 в 11:07
Цитата:
Сообщение от Reid Посмотреть сообщение
Все нормуль спасибо!
Всегда рад делать на благо народу!
__________________

Последний раз редактировалось [V.I.P]; 01.12.2008 в 06:07. Причина: Добавлено сообщение
[V.I.P] вне форума | Выделить текст и кликнуть здесь Ответить с цитированием Мультицитирование этого сообщения Быстрый ответ на это сообщение
Эти 4 пользователей(ля) поблагодарили [V.I.P] за это полезное сообщение:
boostman (12.12.2008), efimovich (11.12.2008), Forz (06.12.2008), foxyaro (01.12.2008)
Меню пользователя [V.I.P]
Посмотреть профиль
Отправить личное сообщение для [V.I.P]
Посетить домашнюю страницу [V.I.P]
Найти ещё сообщения от [V.I.P]
Добавить [V.I.P] в список знакомых
Старый 01.12.2008, 06:09 | #8
foxyaro Меню пользователя foxyaro
Местный

Аватар для foxyaro
Доп. информация

Регистрация: 19.09.2008
Адрес: Уфа
Сообщений: 89
Спасибо: 41
воо..у меня скорость отдачи больше 100 не поднимается например и тем более я не знаю пока как порт в касперском открывать и кста хотел потому что он реально мешает...надо будет вечером попробовать, а ща на учёбу...хорошо спасибо, настрою отпишусь
foxyaro вне форума | Выделить текст и кликнуть здесь Ответить с цитированием Мультицитирование этого сообщения Быстрый ответ на это сообщение
Меню пользователя foxyaro
Посмотреть профиль
Отправить личное сообщение для foxyaro
Найти ещё сообщения от foxyaro
Добавить foxyaro в список знакомых
Старый 01.12.2008, 06:15 | #9
[V.I.P] Меню пользователя [V.I.P]
Местный

Аватар для [V.I.P]
Доп. информация

Регистрация: 26.10.2008
Адрес: г.Стерлитамак
Сообщений: 521
Спасибо: 330
Отправить сообщение для [V.I.P] с помощью ICQ
уууу если у тебя в каспере не открыт порт то это ваще жесть, а не скорость читай мое описание открытия порта выше!
Кому помогло отписывайтесь!
__________________
[V.I.P] вне форума | Выделить текст и кликнуть здесь Ответить с цитированием Мультицитирование этого сообщения Быстрый ответ на это сообщение
Этот пользователь поблагодарил [V.I.P](а) за это полезное сообщение:
efimovich (11.12.2008)
Меню пользователя [V.I.P]
Посмотреть профиль
Отправить личное сообщение для [V.I.P]
Посетить домашнюю страницу [V.I.P]
Найти ещё сообщения от [V.I.P]
Добавить [V.I.P] в список знакомых
Старый 01.12.2008, 06:32 | #10
Leva Меню пользователя Leva
Bit-Torrent team

Аватар для Leva
Доп. информация

Регистрация: 21.03.2007
Сообщений: 100
Спасибо: 36
Советую использовать 1.7.7.На некоторых внешних трекерах 1.8 забанен.
__________________
Leva вне форума | Выделить текст и кликнуть здесь Ответить с цитированием Мультицитирование этого сообщения Быстрый ответ на это сообщение
Этот пользователь поблагодарил Leva(а) за это полезное сообщение:
Tema (18.12.2008)
Меню пользователя Leva
Посмотреть профиль
Отправить личное сообщение для Leva
Найти ещё сообщения от Leva
Добавить Leva в список знакомых
Время генерации страницы 0.30772 секунды с 24 запросами